This project has moved. For the latest updates, please go here.

Do we need to new open sourced PFC Version?

Sep 28, 2015 at 6:13 PM
Currently, we are using the original (old) PFC libraries we got from Sybase with PB 11.5, before Sybase open sourced the PFC libraries.

We are now in PB 12.5.2 but haven't upgraded to the new open sourced PFC libraries.

Was curious to know if there are any limitations with the existing libraries if we choose not to go ahead with the new open sourced ones?

Also, would be run into some trouble with new OS platforms if we continue using the old PFCs and migrate the application to PB 12.6?